Yamaha Powersport Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all
Bought a new 2021 ttr 50e for the young bloke for Christmas
He road it yesterday and this morning for a total of approximately 2 hours
It stalled today while he was sitting still and now the starter motor won’t engage or even attempt to turn over
I can here the click from the starter relay and have power to the starter motor albeit only 5.5 volts but if I unclip the line to the starter motor I have 12
Yes it’s still under warranty but the shop doesn’t open till the 4 so if possible I would like to get it going for him before then
Any ideas
Thanks
Matt
 

·
Administrator "Loose Nut" - from Houston, Texas
Joined
·
57 Posts
Sounds like a low or bad battery. Many new vehicles, bikes, cars, etc, the battery has sat for a while before being installed. It's pretty common for batteries not to be fully charged. Even riding it for two hours might not have been to totally charge a new battery as RPMs might not have been high enough for charging system to develop full output, especially with new rider. Either try charging battery or jumping it to see if battery is issue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Sounds like a low or bad battery. Many new vehicles, bikes, cars, etc, the battery has sat for a while before being installed. It's pretty common for batteries not to be fully charged. Even riding it for two hours might not have been to totally charge a new battery as RPMs might not have been high enough for charging system to develop full output, especially with new rider. Either try charging battery or jumping it to see if battery is issue.
Bought a battery charger for it
Unfortunately still the same with a fully charged battery
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Have you had the battery tested? Any automotive parts store can test for free.
No I didn’t
It was a public holiday when I went into town d so o the battery places where shut.
I will leave it till Tuesday now and take it back to the dealership
I will post the outcome once they’ve fixed it
 
1 - 6 of 6 Posts
Top