Yamaha Powersport Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Have a 2007 ttr 50e for my two little ones to ride. Had a buzzing noise come from starter solenoid when trying to start. So I pulled starter and grounded it off of kickstand and it turned just fine. Is there anyway that the ground isn't working when starter is installed on the bike. Bike is definitely not siezed. Can turn it freely by hand. Please help I'm puzzled. It seems like something very simple and I'm sorry to bother any of yas. Thanks for any help
 

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Bike rolls backward but not forward in 1st 2nd and 3rd gear. Have battery charger and can get starter to trun just fine as soon as I pulled it and hooked battery. Is there possibility something is hung up in the clutch? Rolls forward and back in neutral just fine. Starter works great once it's pulled and start button is pushed. I'm bumming, tried to get this running for my kids to ride and can't get it going
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Have you had the battery tested? Could be enough voltage to turn starter without load, but not enough with load. Buzzing or clicking solenoid is normally sign on low battery or defective solenoid. Keep us informed on what you find.
I can get to spin only with my battery tender or Jump pack on it. Took starter apart and everything on inside is good. Battery good. Could it be something with the clutch pack that won't let it roll unless in neutral. But will roll backwards in gear just not forward
 
1 - 5 of 5 Posts
Top