Yamaha Powersport Forums banner
1 - 5 of 5 Posts

·
STRAIGHT ROADS SUCK
Joined
·
2,704 Posts
Discussion Starter · #1 ·
If you have questions or information that you feel would be helpful regarding 98-01 R1's mechanical/tech info, then post it up.


Thank you,


General Torque Specs: (98-01) R1
Front Axle: (53 FT LBS)
Front Axle Pinch Bolt: (17 FT LBS)
Front Brake Caliper: (30 FT LBS)
Steering Stem Nut: [top triple tree nut] – (85 FT LBS)
Rear Axle Nut: (110 FT LBS)
Rider Footrest Bracket: (20 FT LBS)
Passenger Footrest Bracket: (20 FT LBS)
Drive Sprocket Nut: (63 FT LBS)
Rear Sprocket Nut: (50 FT LBS)
Engine Mounting Bolts: [Left Front] – (30 FT LBS)
Engine Mounting Bolts: [Right Front] – (40 FT LBS)
Engine Monting Bolts: [Rear] – (40 FT LBS)
Front & Rear Brake Disc Bolts: (13 FT LBS)


Stock Chain/Sprocket Info:
16 Front – 43 Rear - 114 links – 530 pitch


Oil Change Info
Recommended Oil Viscosity: 10W30 or 20W40
Oil Drain Bolt: - 17mm – (31 FT LBS)
Oil Change Without Filter Replacement: (2.85 QT’s)
Oil Change With Filter Replacement: (3.05 QT’s)


Ride safe.
 

·
Registered
Joined
·
1 Posts
i have a 2001 r1 and under hard acceleration it feels like the chain is jumping a tooth or something. i have read that it is probably caused buy the actual gears themself. do u know how hard it is to replace or how much to have it done? thanx
 

·
Registered
Joined
·
2 Posts
i have an 2001 r1 my tach on ideal ramps to 7000 then back to 3500/3000 then back drops to 0 then repeats the cycle. Rideing its the same only middle number is about rpms im running bike sounds a bit off runs alittle slugish not as rippy throttle responce. has 40,000 miles just had it compresstion check n all service point check at start of season new boss, clutch the works wires plugs carb check all done by yamaha tech n this was an over night thing rode in some bad rain next day this started on way to clean it up

i have an 2001 r1 my tach on ideal ramps to 7000 then back to 3500/3000 then back drops to 0 then repeats the cycle. Riding its the same only middle number is about rpms im running bike sounds a bit off runs alittle slugish not as rippy throttle response. has 40,000 miles just had it compresstion check n all service point check at start of season new boss, clutch the works wires plugs carb check all done by yamaha tech n this was an over night thing rode in some bad rain next day this started on way to clean it up
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top