FZR1000 electrical issue? - Yamaha Forum : Your Yamaha Motor Products Community & Resource
Mechanical / How To For General Mechanical / How To that apply to all bikes.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-07-2009, 12:39 PM Thread Starter
 
Join Date: Aug 2009
Posts: 6
 
FZR1000 electrical issue?

OK I am going nuts, I own a 1990 FZR1000 and just recently it has been dying on me when I stop at a light. If I have the blinker on and apply the brake it dies? SO I looked into the R/R and replaced it, it still does it. I am lost maybe someone can help me. PLEASE
rivenp22 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-08-2009, 02:49 AM
Senior Member
 
Join Date: Nov 2007
Location: Israel
Posts: 209
 
first , check the charging voltage

sss r1 is offline  
post #3 of 4 (permalink) Old 08-10-2009, 08:09 AM Thread Starter
 
Join Date: Aug 2009
Posts: 6
 
The voltage is right it is getting between 13v and 14v, at 3000rpm's. I have been checking all the wiring also maybe a short somewhere?
rivenp22 is offline  
 
post #4 of 4 (permalink) Old 08-10-2009, 08:48 AM
Life: Tragedy or Comedy
 
fjorn's Avatar
 
Join Date: Oct 2007
Location: Da nortland. Yah.
Posts: 2,843
 
It almost sounds like it's a weak charging system. You may be getting enough voltage. But, not enough amperage to get through. Maybe pull the stator cover and see what's going on in there. the bike is 20 years old...
fjorn is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
fzr1000 exup darksideracing FZ's, FZR's, & YZF 750 2 03-22-2012 10:28 PM
electrical? 87 Virago geebs_k2000 Mechanical / How To 2 08-20-2011 07:25 PM
86 xt 600 lost all electrical Creepy Thumper Dual Purpose 0 01-08-2010 08:30 AM
End Can For 1994 FZR1000 kenmore FZ's, FZR's, & YZF 750 2 06-13-2009 05:31 PM
Electrical Fraser General Bike Discussion 4 03-11-2009 07:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome