test - Yamaha Forum : Your Yamaha Motor Products Community & Resource
Test Section Test you sig, image uploading etc.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 01-16-2008, 02:12 PM Thread Starter
Senior Member
 
Join Date: Nov 2007
Location: Israel
Posts: 209
 
test



...


Last edited by valerossi; 04-10-2008 at 04:50 PM. Reason: Test
sss r1 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-16-2008, 02:14 PM
mod impersonator
 
Join Date: Oct 2007
Location: Eau Claire,WI
Posts: 3,221
 


nice sig

im trying to decide if i want to use my sig from the r1F that buddyluv made me

im using my old one currently(obviously)

Im not gonna get laid standing around here, there are not enough gay people here!
TEAM: NO FAST NO LEAN

Last edited by Wicked1; 01-16-2008 at 02:14 PM. Reason: Automerged Doublepost
Wicked1 is offline  
post #3 of 15 (permalink) Old 01-16-2008, 02:18 PM Thread Starter
Senior Member
 
Join Date: Nov 2007
Location: Israel
Posts: 209
 
i want to make a new sig with my bike in it. the only problem is my bike is in million pieces right now ,so it will take some time to put it together again

sss r1 is offline  
 
post #4 of 15 (permalink) Old 01-16-2008, 02:20 PM
Administrator
 
R1Lover's Avatar
 
Join Date: Oct 2007
Location: California
Posts: 4,766
 
R1Lover is offline  
post #5 of 15 (permalink) Old 01-16-2008, 02:22 PM
R1F Outcast!!
 
Bogie's Avatar
 
Join Date: Oct 2007
Location: Iowa
Posts: 5,948
 
Nice



Bogie is offline  
post #6 of 15 (permalink) Old 01-16-2008, 02:39 PM
Major Member
 
Firehawk's Avatar
 
Join Date: Oct 2007
Location: Right here.
Posts: 2,244
 
welcome bro

Firehawk is offline  
post #7 of 15 (permalink) Old 01-16-2008, 02:59 PM Thread Starter
Senior Member
 
Join Date: Nov 2007
Location: Israel
Posts: 209
 
Quote:
Originally Posted by Firehawk View Post
welcome bro
u bastard , where's my fairing stay



j/k mate
thanx

sss r1 is offline  
post #8 of 15 (permalink) Old 01-16-2008, 08:53 PM
 
Join Date: Oct 2007
Posts: 3,003
 
Hey sss r1...
valerossi is offline  
post #9 of 15 (permalink) Old 04-18-2008, 11:09 PM
 
Join Date: Apr 2008
Posts: 67
 
Test....
Fresno is offline  
post #10 of 15 (permalink) Old 04-19-2008, 07:41 PM
 
Join Date: Jan 2008
Posts: 1,089
 
test 2
lvshell is offline  
post #11 of 15 (permalink) Old 04-19-2008, 08:05 PM
Site Supporter
 
syncitizen's Avatar
 
Join Date: Oct 2007
Location: Syn City
Posts: 3,039
 
testes ?!?!?


ATGATT
syncitizen is offline  
post #12 of 15 (permalink) Old 06-21-2008, 10:36 AM
Hey what's this button do
 
rinn's Avatar
 
Join Date: Oct 2007
Location: Morrison, CO
Posts: 2,180
 
Quote:
Originally Posted by syncitizen View Post
testes ?!?!?

Alt-s

weird ALT-S won't work when you quote someone or when you are editing a post and try to save using Alt-S


"Is this the life that you lead, the life that's lead for you, will you take the road thats been laid out before you, will we cross paths somewhere else tonight"
rinn is offline  
post #13 of 15 (permalink) Old 06-22-2008, 12:13 PM
mod impersonator
 
Join Date: Oct 2007
Location: Eau Claire,WI
Posts: 3,221
 
fresno...that sig is

hmm...alt-s is useful thanks

Im not gonna get laid standing around here, there are not enough gay people here!
TEAM: NO FAST NO LEAN

Last edited by Wicked1; 06-22-2008 at 12:13 PM. Reason: Automerged Doublepost
Wicked1 is offline  
post #14 of 15 (permalink) Old 06-22-2008, 10:16 PM
Hey what's this button do
 
rinn's Avatar
 
Join Date: Oct 2007
Location: Morrison, CO
Posts: 2,180
 
it is very nice...


"Is this the life that you lead, the life that's lead for you, will you take the road thats been laid out before you, will we cross paths somewhere else tonight"
rinn is offline  
post #15 of 15 (permalink) Old 06-22-2008, 11:05 PM
Administrator
 
R1Lover's Avatar
 
Join Date: Oct 2007
Location: California
Posts: 4,766
 
Quote:
Originally Posted by rinn View Post
Alt-s

weird ALT-S won't work when you quote someone or when you are editing a post and try to save using Alt-S
Did you see my other post somewhere? It's a bug in FF 3.0 one that I can't find a fix for either

It does this when there are two submit buttons on the same page.
R1Lover is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Test old deputy dawg Test Section 3 04-30-2010 07:34 PM
test macattack Test Section 5 07-29-2008 05:03 AM
Test valerossi Test Section 1 01-25-2008 07:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome