grinding sound wont start - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-18-2010, 12:38 AM Thread Starter
Junior Member
 
Join Date: Oct 2010
Posts: 1
 
Question grinding sound wont start

I have a 2008 wolverine 350, it has been sitting for a few months. I tried to start it and all I got was a grinding/clicking noise. Any ideas on the cause, and the fix for this?

Thanks
Matt
cardenmf is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-18-2010, 11:32 PM
Hey what's this button do
 
rinn's Avatar
 
Join Date: Oct 2007
Location: Morrison, CO
Posts: 2,180
 
Dead battery? is it like the starter clicking or metal on metal grinding?


"Is this the life that you lead, the life that's lead for you, will you take the road thats been laid out before you, will we cross paths somewhere else tonight"
rinn is offline  
Reply

Bookmarks

Tags
grinding, problem, starter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FZ1 Wont Start/Run in Gear Johnnylane FZ1 & FZ6 3 12-18-2012 12:04 AM
07 phazer stater grinding and wont turn motor over caj12ga All Things Sled 1 09-23-2010 05:54 AM
Wont start when warmed up 86fazer700 FZ's, FZR's, & YZF 750 0 09-04-2009 06:07 PM
Wont start j20puck84 General Bike Discussion 1 06-12-2009 07:03 AM
R1 wont start awenger YZF-R1 7 02-27-2009 03:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome