Blaster Help!!! - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-19-2010, 05:05 PM Thread Starter
 
Join Date: Jan 2010
Posts: 3
 
Unhappy Blaster Help!!!

My sons 2002 blaster all of the sudden quit running and I cant figure it out. When you start it it runs for a second bogs out and quits with a small backfire and a white puff of smoke out the tail pipe. Then when you pull the plug it is soaked with gas, dry and repeat the process with the same results. I have pulled the carb and cleaned it, checked the fuel needle valve and it looks like new as well as the seat, the floats, float level, and come up with nothing. I have pulled the flywheel cover and the flywheel nut is tight. I am now at a loss, any suggestions would be great, thanks!!!
wyo1bowhunter is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-19-2010, 09:52 PM
time in a bottle
 
macattack's Avatar
 
Join Date: Oct 2007
Location: indiana
Posts: 1,349
 
I think Blasters are prone to sucking seals n gaskets, any chance it's transmission oil your seeing?

David
macattack is offline  
post #3 of 6 (permalink) Old 01-20-2010, 06:33 AM Thread Starter
 
Join Date: Jan 2010
Posts: 3
 
I dont think so but ill look into it, any other suggestions?
wyo1bowhunter is offline  
 
post #4 of 6 (permalink) Old 01-20-2010, 06:46 AM
time in a bottle
 
macattack's Avatar
 
Join Date: Oct 2007
Location: indiana
Posts: 1,349
 
they are kind of famous for seizing because of the way they spin in mud and really can't cool the air cooled motor .
is it possible you are in need of a new top end.

I don't know what the specs are but any way you can get a compression test done ?

David
macattack is offline  
post #5 of 6 (permalink) Old 02-01-2010, 08:52 PM
Sand Expert
 
itsmygame's Avatar
 
Join Date: Oct 2008
Location: Calimesa, CA
Posts: 844
 
Mud bogs

If you are running in mud be ware!! Have you seen Predator w/ arnie, the governator. There was a scene when the predator was looking for him and he fell into the water and crawled out into some mud. He was up on the bank and the creature could not see him. The mud trapped his thermal image. Mud does the same thing to an engine. It is trapped and overheats.
itsmygame is offline  
post #6 of 6 (permalink) Old 04-20-2011, 06:47 PM
Junior Member
 
ZyggieYFZ350's Avatar
 
Join Date: Apr 2011
Location: Lowville, NY
Posts: 12
 
after you run it check your tranny oil. if its leaking in the case the oil will look like chocolate milk from the air and fuel being forced out of the crankcase.

Blue makes it true!
If its Fast and Drinks Gas, Like it!
ZyggieYFZ350 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Blaster revin out ridinhardincanad Raptors & YFZ450 6 04-18-2011 10:35 PM
Where did my thread about my blaster go? ridinhardincanad General Bike Discussion 5 02-05-2010 06:42 PM
Blaster Help!!! wyo1bowhunter Raptors & YFZ450 2 01-23-2010 08:41 AM
2003 blaster graves5 Mechanical / How To 2 07-16-2009 04:53 PM
Timing on a Blaster???? johncam25 Raptors & YFZ450 18 12-27-2007 01:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome