Blaster Problem PLEASE HELP - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-06-2012, 02:16 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Posts: 1
 
Blaster Problem PLEASE HELP

I recently bought a 2002 blaster and i had to take the motor out because one of the holes connecting the muffler and the head fell out. So I had to re-tap the hole. I got it all back together and ran it for 5-10 min put it in the garage and went to start it up and it started like normal. But it didn't want to go when you got on it then it would go in first but when i shifted to second it would bogg down and quit. After a couple times of restarting it it backfired bad. Then I tried starting it agian and it smokes blue smoke bad and it boggs and quits and pops and the plug is fouled out. And it doesn't start on the 1st or 2nd kick you have to kick it 10-15 times.

Any help would be good.
Thank You
fast1010 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Blaster jetting bjheinle Mechanical / How To 3 04-23-2011 09:06 AM
Blaster Help!!! wyo1bowhunter Mechanical / How To 5 04-20-2011 06:47 PM
What happened to my Blaster 3boR1cua General Bike Discussion 9 02-21-2011 05:24 AM
Blaster Help!!! wyo1bowhunter Raptors & YFZ450 2 01-23-2010 08:41 AM
2003 blaster graves5 Mechanical / How To 2 07-16-2009 04:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome