650 V-Star RPM problem - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-26-2010, 10:14 PM Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 3
 
650 V-Star RPM problem

I just bought a 2002 650 V-Star with 5500 miles on it. When I am riding slowly everything is going smoothly but when I give it a little more gas on the throttle and start going and then when I go to change gears and push in the clutch the motor revs really high. And to stop it I have to push on the rear brakes few times without pushing in the clutchor take it down to neutral than it stops and the throttle doesnt stick it goes back all the way. Any ideas?
Myxa03 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-27-2010, 07:35 AM
time in a bottle
 
macattack's Avatar
 
Join Date: Oct 2007
Location: indiana
Posts: 1,349
 
I don't usually say this but,
I would recommend taking it to a yamaha dealer . this is a safety issue and you are lucky you didn't get hurt. I also do not recommend driving the bike until you get it fixed.

I could see it being a carb problem, so I'm guessing they will completely go through the carb and cables.

David
macattack is offline  
post #3 of 6 (permalink) Old 06-27-2010, 03:36 PM Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 3
 
Ok, Thanks
Myxa03 is offline  
 
post #4 of 6 (permalink) Old 07-01-2010, 09:32 PM Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 3
 
The problem was that the idlel on the throttle set to high, took me 45 sec. to fix it. That was nice to find out that it wasnt a very big problem.
Myxa03 is offline  
post #5 of 6 (permalink) Old 07-02-2010, 06:28 AM
time in a bottle
 
macattack's Avatar
 
Join Date: Oct 2007
Location: indiana
Posts: 1,349
 
glad to hear it was something simple.

your description made it sound like a toyota throttle sticking wide open

David
macattack is offline  
post #6 of 6 (permalink) Old 07-03-2010, 12:41 AM
Member
 
88nightrider's Avatar
 
Join Date: Jan 2010
Location: Up north in viking territory
Posts: 43
 
Quote:
Originally Posted by Myxa03 View Post
The problem was that the idlel on the throttle set to high
Would it idle correctly before then???

Yamaha DT50R 1991

Yamaha DT125 72 engine
88nightrider is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
XV1600 Road Star(ignition problem) CircleB Mechanical / How To 1 07-23-2010 04:23 PM
V Star 950 jjones1960 Search for the Stars 4 04-12-2010 08:17 PM
650 v-star ronfox New Member Introductions 0 12-18-2009 10:29 AM
2005 V-Star Custom Fuel system problem AndyParenteau Mechanical / How To 1 05-27-2009 05:23 PM
V Star 950 comfortzonetoo General Bike Discussion 0 10-19-2008 02:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome