2007 V-Star 1100 won't stay running - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-01-2009, 02:57 PM Thread Starter
 
Join Date: Nov 2009
Posts: 1
 
2007 V-Star 1100 won't stay running

I have a 2007 V-Star 1100 that will only run when the choke is on. I open the choke fully and start it up. Let it run for about 15 seconds and then move the choke to half for a couple of minutes (the bike runs a little rough at half choke). When I close the choke the bike stalls out. If I work the throttle and choke just right I can keep it running with the choke off, but as soon as I shift into first it stalls again. I'm not very mechanicly inclined and this is my first bike so I could really use some help. Any thoughts or suggestions? Thanks, ham
hamock is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-05-2009, 10:10 AM
Senior Member
 
YZFTX7500's Avatar
 
Join Date: Oct 2009
Location: akron, ohio
Posts: 336
 
sounds like you need some carb work , maybe this bike has been sitting for a while , and got the carbs a little gumed up, it doesnt take long for this to happen now that our gasoline is junk, the pilot jets are the ones it idles from and controls up to 1/3 throttle. sounds like a trip to the shop.
YZFTX7500 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
V Star 1100 Service Manual QuickMick Mechanical / How To 5 11-18-2012 05:13 AM
need help 01 1100 v star not firing Tedwards691 Mechanical / How To 0 02-28-2010 01:12 PM
What to look for in 04 V-Star 1100 CaptMorgan75 Search for the Stars 1 12-05-2009 10:01 AM
1100 v star intake Mamba Mechanical / How To 0 07-21-2008 08:28 PM
V Star 1100 (EXHAUST) AAA75 Search for the Stars 6 07-17-2008 08:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome