2009 XT 250 --- overly HIGH idle once hot - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-31-2009, 07:37 PM Thread Starter
 
Join Date: Jul 2009
Posts: 2
 
Question 2009 XT 250 --- overly HIGH idle once hot

Had the XT250 for 3 days - put 40 miles on just testing it out. It runs mint - EXCEPT...

Once it's fully warmed up, the idle will wind up -- while stopped at a light or in lower gears as well (no throttle).

For example - if I go into 2nd/3rd or higher - then stop - the idle will reduce properly - then begin to climb until it's winding the pi$$ out of it. I need to brake/engage the clutch to bring it back down. Eventually, the rev-ing carries into the lower gears -- it'll over run the gears w/o my manipulating the throttle (does no good to push it off -- it's completely off when this is happening). Makes things "interesting" at intersections...

It's obviously still under warranty - but from "back in the day" I played with car carburetors -- there were some simple adjustments for this -- thought a soenoid was involved as well -- but not finding anything in blogs/forums for this happening to new bikes (most problems for this were older models).

The linkage is clear/nothing sticking, no leaks -- I think it's just set wrong -- but... before touching anything -- or going anywhere near a dealer yet -- figured I'd solicit some opinions.

Ideas?
a_jstr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-02-2009, 09:24 AM Thread Starter
 
Join Date: Jul 2009
Posts: 2
 
Lesson(s) Learned:
1) Never over-estimate your dealer's competency.
2) Never underestimate the reciprocal of #1.

Post mortem:
Start with simplest possibility for the source of a problem - no matter how simple -THEN - to into the more advanced...

Apparently, my dealer never set the idling speed -- at all... (over a full turn out of whack). That explained why my bike didn't seem to have the warming up delays I've been reading about with these bikes...

I was checking everything else and figure - what the heck I'll turn it down a smidgin (didn't want to mess up starting) -- and "voila"! I now have the bike I had hoped for!

Problem solved.
a_jstr is offline  
Reply

Bookmarks

Tags
xt250 high idle

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 R6S - Idle Problem MasterTorr Mechanical / How To 2 10-18-2014 08:50 AM
YZ 125 idle too high drmattyz125 Mechanical / How To 1 07-29-2009 08:30 AM
TTR-125 Idle Issues? JDM TT 9 02-24-2009 05:05 PM
Really High Idle Problem kayden101 FZ's, FZR's, & YZF 750 10 02-05-2009 12:54 PM
Help Vibrations at idle Jeffcaron Waverunners 3 11-05-2008 08:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome