R6 Not Starting - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-22-2010, 06:24 PM Thread Starter
 
Join Date: Feb 2010
Posts: 3
 
R6 Not Starting

I was riding all day yesterday and had no issues starting my 2005 R6. It rained at the end of our ride. When I stopped to get gas it would not start back with the button. I push started it and I was good to go. I have checked the ignition fuse, and starter relay switch fuses and both are good. Fuel pump kicks on and neutral light is on when I turn over the ignition. When I push the button nothing happens. I was hoping once it dried out I would be good. I wasn't. I have not had any issues with this bike. Someone please help summer is coming fast. Thanks for every post on this. Shawn
ShawnR6 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-26-2010, 09:53 PM
Sand Expert
 
itsmygame's Avatar
 
Join Date: Oct 2008
Location: Calimesa, CA
Posts: 844
 
ok now or not
itsmygame is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
R6 Not Starting ShawnR6 Mechanical / How To 4 02-25-2010 08:53 PM
2000 yz 250 not starting quick25 Mechanical / How To 6 01-21-2010 12:56 PM
starting kayden101 FZ's, FZR's, & YZF 750 2 11-06-2009 08:44 PM
03 250f starting quinto YZ-F & YZ 1 07-01-2009 11:41 AM
Just starting Nothing005 YZF-R6, R6S, 600R 15 02-16-2008 08:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome