2000 r1 HELP #4 misfire - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-29-2008, 12:16 PM Thread Starter
 
Join Date: Mar 2008
Posts: 3
 
2000 r1 HELP #4 misfire

bike came in running bad. removed carbs fully clean reisntalled. bike is misfire bad #4. Gets the right spark rhythm when you spray starting fluid over #4 runs fine. could this be a bad valve or A severe vacuum link im hoping its common and you guys will know

thanks any help would be great im going crazyyyyyyyy
jhoz1158 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-29-2008, 01:51 PM
Administrator
 
R1Lover's Avatar
 
Join Date: Oct 2007
Location: California
Posts: 4,770
 
Sounds like a bad valve to me.... have you checked the compression? that would be the first step.
R1Lover is offline  
post #3 of 8 (permalink) Old 03-29-2008, 04:25 PM
time in a bottle
 
macattack's Avatar
 
Join Date: Oct 2007
Location: indiana
Posts: 1,349
 
partimage.gifx.gif

Any possibility of an air leak like in #11 or insulator boots for example.

David
macattack is offline  
 
post #4 of 8 (permalink) Old 03-29-2008, 05:31 PM Thread Starter
 
Join Date: Mar 2008
Posts: 3
 
#11 that part is good I inspected it possibly part #35 would have a pin sized hole because I slipped with a small flat head but i did not see any holes in it would that cause it? compression is in proper order too. just weird how I spray just a little starting fluid and it runs perfect I odnt even spray inot it just above it driving me insane.

So I am asuming this is not a common problem?
jhoz1158 is offline  
post #5 of 8 (permalink) Old 03-29-2008, 08:28 PM
time in a bottle
 
macattack's Avatar
 
Join Date: Oct 2007
Location: indiana
Posts: 1,349
 
partimage.gifx.gif


what about #1and2

David
macattack is offline  
post #6 of 8 (permalink) Old 03-29-2008, 11:47 PM Thread Starter
 
Join Date: Mar 2008
Posts: 3
 
its fully seated the only thing i can come up with is that carb is getting no fuelg
jhoz1158 is offline  
post #7 of 8 (permalink) Old 04-02-2008, 08:22 PM
Senior Member
 
Join Date: Nov 2007
Location: Israel
Posts: 209
 
u need to balance/synch the carbs after reassembly.

sss r1 is offline  
post #8 of 8 (permalink) Old 06-09-2013, 01:47 PM
Junior Member
 
Join Date: Jun 2013
Posts: 9
 
Obviously I guess you check plug ie put it in cyc 2 and that in 4 simple if the misfires changes then its plug then the leads to can fail is look there before stripping motor
Startrek2 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 yz 250 Joeyd208 YZ-F & YZ 13 04-06-2010 09:57 PM
2000 yz 250 not starting quick25 Mechanical / How To 6 01-21-2010 11:56 AM
2000 pw80 Horizonls Mechanical / How To 0 11-01-2009 06:08 PM
2000 yz250 2000YZ250 General Bike Discussion 4 08-01-2009 01:19 PM
2000 YZF Fairings Tapil YZF-R6, R6S, 600R 2 03-27-2009 09:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome