problem with xmax 125 2013 - Yamaha Forum : Your Yamaha Motor Products Community & Resource
Scooter World Majesty, Morphous, Vino, Zuma, C3, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-22-2013, 12:42 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Posts: 2
 
problem with xmax 125 2013

Hey all.
I'm new to the forum and I need an advice please.
I bought xmax 125 new couple months ago it was brilliant then within first service was noise that was getting on my nervs. It sounded like echo of dog barkin in the mountains so took it to the dealer they changed the clutch been serviced it was the same so I thought I finish breaking in the engine properly. Magically it doesn't it dissapeared. Last two days I will hit the throttle and bike hardly pulls out as it used to be. And I hear the engine juddering.
Scenario: I'm coming towards round about I kill the throtle start braking and juddering starts.as I wanna pull out from the about the revs meter not moving and you don't feel any power at all give it a. Moment then it will start pulling. Took it to the dealer yesterday and today got call saying the bike runs normal and no problem with. It at all.knowing I'm 5ft8 and about 12 stones the guy who tried it, is about 6ft4 or something big Fellar he said it's normal when I went to pick up the bike the sale manager sat me down and start drawing how the clutch works and trying to convince me that what's happening is normal the owner of the shop was satting and I can tell the sale manager who tried the bike was forced by the boss to make me look like an idiot didn't react or anything I said to myself it's cool I will take the bike and see if the problem has gone.surprise surprise no its worse same juddering between killing and full throtle and up hill now I used to do 60 no problem stidy,now 40 and you see dropping and struggling. So guys is it normal or the guy (the boss) is taking me for an idiot? Thanks in advance.
osdev25 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-23-2013, 01:53 AM Thread Starter
Junior Member
 
Join Date: Oct 2013
Posts: 2
 
anyone ?
osdev25 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
01 yz 125 clutch problem Dallondogg YZ-F & YZ 1 04-04-2013 11:39 PM
1997 YZ 125 problem crazer215 Mechanical / How To 0 06-03-2012 01:49 PM
97 yz 125 clutch problem hilter9053 Mechanical / How To 9 04-17-2011 10:49 AM
2005 Grizzly 125 Automatic-Starting Problem johndeere216 General Bike Discussion 6 12-03-2010 03:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome