No oil to cylinder #1 Common Problem? - Yamaha Forum : Your Yamaha Motor Products Community & Resource
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-30-2011, 12:26 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Posts: 2
 
No oil to cylinder #1 Common Problem?

I have a 1100 Virago 92 and it lost oil pressure to #1 cylinder but #2 had oil. Is this a common proble with Virago. I'm had to buy a new/used head for the bike and wanted to find out if other had sam proble and if so what did you do.
thanks
John Hayes is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
yz125 cylinder?? radkyd General Bike Discussion 3 02-15-2011 06:31 PM
antifreeze in cylinder ronmartin YZ-F & YZ 7 04-05-2010 08:04 AM
YZ250 Cylinder 2000YZ250 YZ-F & YZ 0 07-29-2009 12:48 PM
YZF 750 Cylinder Head CJR FZ's, FZR's, & YZF 750 2 03-03-2009 02:11 PM
The Honda 6 cylinder Junior Racing Section 11 11-02-2007 03:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome