Random Wire - Yamaha Forum : Your Yamaha Motor Products Community & Resource
Search for the Stars Royal Star, Road Star, V Star, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-03-2019, 06:27 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 1
 
Random Wire

Hey all. I just bought my first bike, A V Star 1100, and I'm in the process of fixing it to ride. I fixed a few things so far but now I'm kind of stuck. the bike cranks but won't start, it might for a second then cut right back off. I believe its a fuel issue because i don't see much fuel inside the fuel filter. i hear what i think is the fuel pump when i turn the key but doesn't look like its really pulling anything. i was thinking of just buying a new fuel pump but before i do that i want to eliminate any other possible reasons. so when i bought the bike i noticed there was this random wire that was burned off and not plugged into anything. I was wondering what it was for and could it have anything to do with my problem. Thanks.

P.S. I'm no mechanic but i know the basics
Attached Images
File Type: jpg IMG_2290.jpg (227.9 KB, 3 views)
File Type: jpg IMG_2289.jpg (301.9 KB, 4 views)
ArrowPawsTail is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-28-2019, 11:52 PM
Junior Member
 
Join Date: Mar 2019
Posts: 3
 
What is the color goding on the wires? can you see where they came from or go to? Does it look like an aftermarket connector? when you turn the key on you should hear the fuel pump build pressure. does it thunk fast and go for more than 10 seconds? check fuel flow out of the petcok. As for the wires, a look at a service manual will tell you what they are for. Without seeing where on the bike the wires are it is hard to determine what they are for.
Divine Chaos is offline  
post #3 of 3 (permalink) Old 04-29-2019, 12:04 AM
Junior Member
 
Join Date: Mar 2019
Posts: 3
 
here is the manuals. shop manual should help Manuals - V-Star 1100 Wiki Knowledge Base
Divine Chaos is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Random YZF750SP pics!! YEC_YZF750SP FZ's, FZR's, & YZF 750 25 12-15-2012 12:31 AM
YZF-R7 OW-02 White Wire mod Firehawk Mechanical / How To 18 04-19-2012 01:14 PM
Green wire ? waster FZ's, FZR's, & YZF 750 3 09-06-2009 04:07 PM
07 r6 engine light comes on random OCR6 General Bike Discussion 0 08-09-2009 01:08 PM
Random image display R1Lover Yamaha-Forum Site Support Forum 6 06-08-2008 05:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome