Help with SRX 600 , 98 - Yamaha Forum : Your Yamaha Motor Products Community & Resource
All Things Sled All models of snowmobiles.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-16-2010, 09:39 AM Thread Starter
Junior Member
 
Join Date: Nov 2010
Posts: 1
 
Help with SRX 600 , 98

Hello, i got a question.

I've had my sled standing for about a year now, the sled has always started directly without any problems at all.
But now when it's getting time to get out and ride it dosent wanna start.
Or accually, it starts..runs for a couple of minutes and then it's dead for like hours. Then maybe the next day it starts for another couple of minutes and then it's dead again.

May it have something to do with the fuel beeing old ? Some junk in the carburettor ??

I'll be glad for any answers, would be nice if u had any ideas before i have to turn it in to a mechanic.

Best regards - Guvven
Guvven is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-18-2011, 02:12 PM
Junior Member
 
Join Date: Nov 2011
Posts: 8
 
I would def try to drain gas, clean carbs and check the plugs. Did you use stabil? If not your fuel could def be bad. Let me know if you get this fixed. Good Luck
yamahaguy is offline  
post #3 of 3 (permalink) Old 05-09-2012, 08:54 AM
Junior Member
 
Join Date: Apr 2012
Location: Berlin,Germany
Posts: 17
 
Try changing the fuel...

no women, no cry

cburgess594 is offline  
Reply

Bookmarks

Tags
problem, srx, start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome