2015 YZ250FX start/ electrical issues - Yamaha Forum : Your Yamaha Motor Products Community & Resource
YZ-F & YZ YZ250F, YZ450F, YZ250, YZ125, YZ80, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-27-2018, 03:38 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 2
 
Garage
2015 YZ250FX start/ electrical issues

Hi,

I'm having some issues with my 2015 YZ250FX that I can't seem to resolve. Hoping someone here can help!

Two issues, and they might be related:

Issue 1: Every now and then, the bike just starts to "bog" or will re-start "bogging". All I have to do is switch off the bike and turn it back on, and it is usually then cleared. I imagine it is a sensor issue, but have not idea where to start.

Issue 2: Bike just won't start electronically. I can run and jump it, but it won't start with the push start, or with the kick. It's really frustrating. Bike started at home... drove all the way to the track... got on the bike and the bloody thing wouldn't start. I had to push start it every time.

I have been through all the electrics (clean and re-grease) , and pulled down the fuel pump to clean it.

Any ideas what could be causing this?

Thx. RW
BajanRod is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
86 fz600 wont start, no power to push to start button philfz600 FZ's, FZR's, & YZF 750 5 10-25-2012 02:17 PM
Electrical issues?? tstugelmayer FZ's, FZR's, & YZF 750 0 03-15-2011 01:26 PM
tt600 belgarda kick start issues belgarda95 Mechanical / How To 0 04-16-2010 03:10 AM
Electrical Fraser General Bike Discussion 4 03-11-2009 06:32 PM
xj650 electrical problem j r becker Mechanical / How To 0 08-30-2008 10:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome