Virago 1100 Starter problems - Yamaha Forum : Your Yamaha Motor Products Community & Resource
Yamaha Forum :  Your Yamaha Motor Products Community & Resource

Welcome to the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Go Back   Yamaha Forum : Your Yamaha Motor Products Community & Resource > General Forum > General Bike Discussion > Mechanical / How To

Mechanical / How To For General Mechanical / How To that apply to all bikes.

Reply
 
Thread Tools Display Modes
Old 03-31-2012, 12:55 PM   #1
johng
Junior Member
 
Join Date: Mar 2012
Posts: 1
johng is on a distinguished road
Default Virago 1100 Starter problems

I have an 88 Virago 1100. Over half of the time when trying to start it does not engage. Pulled starter and soleniod. Starter and starter clutch check out okay. Assume solenoid is bad. Any advice or thoughts regarding things I may not have considered? Thanks JG
johng is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2012, 08:59 PM   #2
itsmygame
Sand Expert
 
itsmygame's Avatar
 
Join Date: Oct 2008
Location: Calimesa, CA
Bike: 06' YFZ450-x2 YFM250
Posts: 844
itsmygame is on a distinguished road
Default

So you are saying that the solenoid pulls but the motor does not turn. Therefore the starter is bad. Replace it. Pull connectors and test. Battery is 12.7v no less than 10v when trying to start.
itsmygame is offline   Reply With Quote
Reply

Go Back   Yamaha Forum : Your Yamaha Motor Products Community & Resource > General Forum > General Bike Discussion > Mechanical / How To



Bookmarks
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1988 Virago 1100 clutch woes jakecb420 V-Max & Virago 14 05-06-2011 07:48 PM
1980 virago 750 idle problems demon12792 Mechanical / How To 4 02-10-2011 02:19 PM
82 750 maxum starter problems marvgreen Mechanical / How To 0 10-30-2010 09:42 AM
FJ 1100, anyone? kensea General Bike Discussion 4 02-21-2009 05:58 AM
yzf 750 problems problems problems yzf750 FZ's, FZR's, & YZF 750 3 01-13-2009 11:46 AM


All times are GMT -7. The time now is 09:02 PM.

User CP Mobile PDA Home Page New Post Todays Post Site Sponsors Forum Home

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2007-2009 Yamaha-Forum.Net | All product names, logos, and trademarks in this site are property of their respective owners.
Yamaha-Forum.net is an independent Yamaha enthusiast website. Content on Yamaha-Forum.net is generated by its users and Yamaha-Forum.net is not in any way affiliated with Yamaha Motor Corporation, U.S.A.