2006 WR450 Idle/Bogging Issues - New to Site - Yamaha Forum : Your Yamaha Motor Products Community & Resource
WR-F WR250F, WR450F, etc.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-09-2012, 08:22 PM Thread Starter
Junior Member
Join Date: Apr 2012
Posts: 1
2006 WR450 Idle/Bogging Issues - New to Site

Hey guys - I am new to the site, but have been following for a long time. I have a 2006 WR450 that I recently picked up here in Colorado. It only has a few hundred miles on it and has sat most of its life. I got it home and immediately knew the carb needed cleaned as it would not idle. I completely cleaned the carb and it now runs like a champ at mid to full throttle, but idles rather rough yet and bogs when first starting at lower RPM's. I am hoping the experts on here can point me in the right direction.

More Info on setup:
Air-Box Mod
AIS still on bike (put it back on test idle)
Cleaned Carb completely and all jets are open/clear
New Gas
I have been working on and riding bikes for a long time, but for some reason this one has me stumped. I have been a Honda guy previously, so I am not that certain about the WR's. I am at 6000' in elevation.

Any help is appreciated - Matt
skidoomxzkunz is offline  


Quick Reply

Register Now

In order to be able to post messages on the Yamaha Forum : Your Yamaha Motor Products Community & Resource forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 FZR1000 Idle issues! smalltown Mechanical / How To 3 11-22-2011 02:51 PM
WR450 Clutch Issues filfido WR-F 0 07-10-2011 02:06 AM
2006 r6 wont stay idle when cold salthepalfromcal YZF-R6, R6S, 600R 1 04-06-2011 04:53 PM
Please read - this site has been moved - report any issues here R1Lover Yamaha-Forum Site Support Forum 18 07-04-2009 07:37 PM
TTR-125 Idle Issues? JDM TT 9 02-24-2009 06:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome